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SitRepNet CommPlan
Preparation and Operation

Overview
The SitRepNet Communications Plan (CommPlan) provides the tools and structure for a resilient, decentralized way to share 
Situation Reports (SitReps), arrange impromptu nets to address specific events, and collect and distribute information. The 
SitRepNet project is designed to allow individual stations to more effectively communicate without the command structure of 
an organization or conventional net. Decisions are made by “boots on the ground” rather than those in another part of the 
country. There are no failure points from a command structure whose removal could collapse the system. It is a network, but 
not a net. Nets are important, and they serve a different function than SitRepNet. SitRepNet is designed to work alongside 
established organized nets (such as AmRRON, MAGNET, SEEN, ERIN, PrepperNet, etc.), in addition to the Bulletin 
Distribution Net (BDN), to share information that FLDIGI nets cannot efficiently do while maintaining their core objectives.

Core principles of SitRepNet:
• SitRepNet is completely open. There are no “secrets - just in case”. There is no “membership” in a group, no cost, no

fees, and no records. All plans and resources are available to anyone by going to https://sitrepnet.com/.
• SitRepNet is decentralized and resilient. There is no “command structure”. It is designed to be used by any licensed 

ham radio operator, and it depends on individual ham operators taking the initiative and doing what needs to be done.
• SitRepNet is not affiliated with any other group or organization. At the same time, SitRepNet encourages 

participation in established nets. Those established nets serve vital functions that SitRepNet cannot provide.
• Simplicity is how an effective network can be built without a central command structure. It depends on individual 

radio operators combining their own initiative with the basic SitRepNet plan and making it all work together.

There are three basic “layers” of the SitRepNet plan:
1. JS8Call and JS8Spotter - MCForm reports are used to share SitReps and other information, either actively by 

initiating the transmission, or passively by having those reports available for others to download. This is the primary 
layer of SitRepNet.

2. FLDIGI modes - These are used to pass traffic with more detail than JS8 can efficiently handle, using the Bulletin 
Distribution Net (BDN), impromptu nets, and scheduled traffic handling nets.

3. Local modes. This is the collection and distribution of information to local areas by any means available, including 
VHF/UHF, CB, FRS, GMRS, and just observing and talking with your neighbors.

This CommPlan consists of four parts:
• Preparation – The basic set up needed for SitRepNet to function effectively
• Operation – Plans, procedures, and resources to be used when SitRepNet is operating
• Reporting and Bulletin Distribution – Compiling MCForms from multiple stations for a “big picture” view
• Appendix – Additional PDF docs with Quick Reference Guides, reference materials, and information that is likely to 

be regularly updated, such as available report files, etc.

For more information, visit https://sitrepnet.com/ or contact Stephen Clay McGehee, KN4AM.
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Preparation
 L➤ inks for software and detailed information available here: https://sitrepnet.com/index.php/resources/

Software and Skills Needed
SitRepNet is based on JS8Call and JS8Spotter, so both of these programs are required to have an active role in this. Both 
programs can run under Windows, Mac, Linux, and Raspberry-Pi. In addition, FLDIGI is used for passing traffic that JS8 
cannot efficiently handle. Refer to the JS8 Quick Reference (see Appendix) and know how to relay, store, and retrieve 
messages, query for messages, remote storage, and third-party operations – vital skills in a compromised environment.

Know your 6-character Maidenhead Grid Location
Information without location is often of little use.
In JS8Call, enter this in General>Station>Station Details.
In JS8Spotter, enter this in File>Settings.
Have a Maidenhead Grid map printed and available (included in the SitRepNet CommPlan Combined Package). 

 Add @SITREP to your Group Callsigns➤➤➤
Include this in addition to any nets or groups you may follow or participate in. This is the key to making the SitRepNet 
system work. This is similar to @ALLCALL, but not used for general “CQ” or similar calls. @SITREP is essentially an 
independent, decentralized, unaffiliated group call. It is designed for emergency and grid-down comms, both for routine 
practice and for operations.

Frequency Selection
Set Waterfall to 2300
• Primary: 7.078 – JS8Call Primary Frequency
• Secondary: 7.107 – Used by the Bulletin Distribution Net, and @GHOSTNET (a decentralized network)

Set up your Expect System in JS8Spotter
This allows other stations to query your station and request reports that you have set up and allowed for downloading. It is 
important to use the “Expect” tags shown here so we are all using a “common language”. Other tags can be added as needed. 
Following is a suggested setup, but modify and add to as needed:

Expect Respond Allowed Max (Notes)
CMDS MCF STATUS COND NOTE  *,@SITREP 99 Expect system commands available
MCF F!103 F!104 F!304 *,@SITREP 99 MCForms available
STATUS 6-char. grid location w/desc. or NTR *,@SITREP 99 Brief status description
COND  G (or Y or R color code) *,@SITREP 99 Subjective ranking of current status
NOTE  (Brief text note if appropriate) *,@SITREP 99 Station operator discretion
F!104  (MCForm data) *,@SITREP 99 @SITREP Basic Check-in
F!304 (MCForm data) *,@SITREP 99 Individual Situation Report

*,@SITREP means that response is sent to any station addressing your call sign, or addressing @SITREP. Use a comma to 
separate items. You can add other groups, such as @GHOSTNET, by separating them with a comma.
* will reply to any individual call-sign

Download and add all MCForms to JS8Spotter
F!104 is the primary report form for SitRepNet, but have all of them so you can read what others send even if you don’t 
normally send a more specialized form yourself (see JS8Spotter_MCFormsForSitRepNet.pdf for more information). New 
forms are being added, so keep your forms up to date. Download from https://sitrepnet.com or from https://kf7mix.com/

Set up a SitRepNet Profile
Items should include @SITREP, F!104, your call-sign, STATUS, plus any current issues you are tracking.
You may want to also include the call-signs of stations you regularly connect with, and other groups such as @GHOSTNET, 
@AMRRON, @MAGNET, etc.
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Operation

A Brief Overview of SitRepNet and how it works
SitRepNet is a system for exchanging SitReps (Situation Reports) between stations. This is done in two ways:

  Reports are passively distributed by requests from other stations by using the @SITREP group callsign.➊
  Reports are actively distributed by using the “Send Now” function of the Expect System, addressed to @SITREP.➋
  SitRepNet fills a niche that conventional nets are not designed for and cannot efficiently handle.➤
  SitRepNet cannot efficiently do what conventional nets do.➤
  SitRepNet is designed to work WITH conventional nets where appropriate.➤
  SitRepNet can use F!106 to arrange impromptu nets using FLDIGI modes.➤

Once information has been received, there is still a need to share it. Established conventional HF nets, such as the Bulletin 
Distribution Net (BDN), and AmRRON, are designed for this, so they should be utilized where appropriate. If you aren’t 
already active with nets using FLDIGI modes, you should do so and become proficient at it. You should also look for ways to 
share that information with others in your local area by using whatever modes are available – VHF/UHF, CB, FRS, GMRS, 
and just talking to your neighbors. Those same modes, as well as local media, are also useful for collecting local information 
that you would then distribute using the SitRepNet system.

Routine Operations
  Monitor 7.078 using JS8Spotter as much as possible.➊
  Switch to 7.107 during the established GhostNet schedule if you are so inclined.➋
  Use the Expect System “Send Now” function to send F!104 to @SITREP at least once a day.➌

• Remember to update it each time before sending so that it includes a current time/date code.
• Check the “Send as MSG” box to see who is acknowledging reception.
• In addition to F!104, use F!103 and/or F!304 if appropriate.

  Participate in FLDIGI-based nets if you are able to, and try to establish local comm links.➍
 Respond to F!107 – ➎ Request for Information when you are able to assist in that effort.

Emergency Operations
  Monitor 7.078 using JS8Spotter as much as possible.➊
  Switch to 7.107 during the established GhostNet schedule or as needed.➋
  Use the Expect System “Send Now” function to send F!104 to @SITREP ➌ at least once a day (preferably more).

• Remember to update it each time before sending so that it includes a current time/date code.
• You can also use the Auto TX Schedule function to send automatically at multiple times.
• Add any “Other relevant current report(s)” to F!104, and confirm that they are included in your Expect system.
• Check the “Send as MSG” box to see who is acknowledging reception (optional).
• In addition to F!104, use F!304 as appropriate.

  Update any MCForms that apply to the current situation, and add them to your Expect System and the MCF item. ➍
MCForms that are not currently active should be set to “NTR” in the Expect system.

  Monitor and participate in the Bulletin Distribution Net, and other FLDIGI-based nets during their scheduled traffic-➎
passing time. Return to the SitRepNet frequency when a net is concluded.

  If your local area is affected by a disaster, complete the applicable MCForms and add them to the “Other relevant current ➏
report(s)” field in F!104. Send those reports out as described in item  (above). When and how often is a judgment call on ➌
your part.

  Use F!106 to schedule an impromptu net on FLDIGI if needed. Download and use the set of FLDIGI macros available on ➐
SitRepNet.com    SitRepNet-macros.mdf or use your own.➤

 Respond to F!107 – ➑ Request for Information when you are able to assist in that effort.
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Reporting and Bulletin Distribution

Brief Overview
By adding reporting and bulletin distribution to the SitRepNet system, we greatly increase the information sharing capability; 
more importantly, we greatly increase the usefulness of that information. Instead of just sharing information from one station 
to another station, this enables SitRepNet to request specific information, take in reports from many stations, compile that raw
data into useful information, and then send it out in the form of a bulletin on the Bulletin Distribution Net (BDN) and other 
nets. This helps give us a “big picture” view of current events.

 The Initiating Station uses JS8Spotter to request specific information about a situation or event.➊
 Responding stations complete the appropriate MCForm(s) and send to @SITREP➋
 The raw data is compiled and formatted into a useful report.➌
 The prepared report is sent out as a signed FLAMP file, primarily using the Bulletin Distribution Net (BDN).➍

  “Bulletin” and “Report” are used fairly interchangeably here, with “Report” generally being shorter in length and referring ⚑
to the data being collected or the finished product, and “Bulletin” being more detailed or including multiple reports.

          ✯ ✯ ✯

Initiating Station
Requesting Information - The Initiating Station will use JS8Spotter and F!107 to request specific information. The F!107 
report will be sent out several times over a 48 hour period to @SITREP on 7.078 and 7.107, as well as being available from 
@SITREP using the JS8Spotter Expect system by sending @SITREP E? F!107. The F!107 report includes a serial number and
an expire date to aid in accuracy.

Responding Stations
Providing Information – Responding Stations that are able to provide the requested information take the following steps:

1. Complete the requested MCForm(s) and add to your Expect System with *,@SITREP in the Allowed field.
1. In the Comments field, include the serial number shown on the F!107 Request for Information.
2. Check the expire date on the F!107 to confirm it is a current request.
3. Remove any reports from your Expect System that are replies to an expired information request.

2. Send the requested reports to @SITREP on 7.078 and 7.107 at intervals over a 48 hour period by manually sending, 
or by using Auto TX Schedule. Reports should be sent during prime propagation times for 40 meters.

3. All SitRepNet Stations - Relay F!107 to @SITREP to get it distributed as widely as possible. Check the Expire Date
so you only relay current Requests for Information.

Collection / Distribution Station(s)
Collect, Compile, and Analyze – The Collection Station is normally the same as the Initiating Station. There may be other 
stations wishing to collect, compile, and analyze, and all are encouraged to do so. This is crowd-sourced intelligence gathering
and analysis, so additional viewpoints may help provide a better picture of a situation.

1. Collection Stations should keep their station up as much as possible, especially during prime propagation hours for 
40 meters.

2. On or about the Expire Date on the F!107, use MCForms–Form Responses to copy all applicable MCForms and then 
paste them into a spreadsheet. After eliminating duplicates and any obviously bad data, use that information to 
compile the raw data into useful information. Exactly how that is done will vary widely depending on the situation 
and person doing it.
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Create the Bulletin / Report – The typical report should be done using the following format. If circumstances clearly call for 
a change in format, just use your best judgment; however try to use this standard format if possible.

1. Basic Format – All reports are prepared as a plain text document. Do not use FLMSG or a word processor, etc.
2. Report Header

1. DATE:  Report creation date, should be no later than the Expire Date on F!107 that initiated the report.
2. SUBJ: Event or Situation being reported on
3. FROM: Station / person / group writing the report or bulletin
4. SIGNED BY: Station / person / group taking responsibility for authenticity, and whose public key is used to 

verify authenticity. Always use the same description that appears on the PGP Public Key being used to 
authenticate the report.

5. SOURCE: SitRepNet reports / SW Broadcast / First Person Observation / Relayed report, etc.
6. SUMMARY: Brief summary of report if applicable. This field is optional.

3. Report Text – Raw data turned into useful information / intelligence. Also include:
1. Input stats – Number of reports this is based on, and the location of reporting stations if applicable.
2. Call signs and locations of all reporting stations.

4. Footer - “/ / / END OF REPORT / / /”
5. Authentication – Use Single File Signing as shown in the Kleopatra Quick Reference. PGP authentication is an 

important part of the SitRepNet. If you must send without FLAMP and a signature, be sure to remove the “SIGNED 
BY:” line from the header, as well as the PGP signature.

Distribute the Bulletin / Report – The Bulletin Distribution Net (BDN) is the primary outlet for handling distribution of 
SitRepNet bulletins. To submit for distribution, check into the BDN, and follow the instructions of NCS. Be sure to have your 
bulletin ready to go in FLAMP

• The BDN meets every Friday at 9:00 pm Eastern Time on 7.107 – 900 offset.
• The net starts with Contestia 4/250, and continues with MFSK32.
• Mode is determined and set by NCS, so make sure your TxID is off, and FLAMP is set so it will send in the mode set

by the NCS.
• All bulletins are sent using FLAMP.
• SitRepNet bulletins may also be sent through any other traffic net; if so, be sure to send using FLAMP in order to 

maintain the signature authentication. Authentication is an important part of SitRepNet.

Notes
• Bulletins are normally signed using a PGP signature. Have Kleopatra installed on your system, and learn how to use 

it (see the Kleopatra Quick Reference).
• You will also need to download the Public Keys from SitRepNet.com or from other sources.
• If you will be creating and signing SitRepNet bulletins, then you will need to post your Public Key on 

SitRepNet.com 
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JS8Call Quick Reference for SitRepNet
Version 1.3 - KN4AM

Waterfall
Initiating a QSO or message – select an offset not currently being used
Replying in a QSO – select same offset as the other station

User Interface
• Left Pane - Incoming message area. 2-click to move to Selected area.
• Middle Pane top (yellow) - Selected message area
• Middle Pane bottom (white) - Type message area
• Right Pane - Call Activity, heard list of call signs

CALL-A is initiating, CALL-B is middle, CALL-C is receiving

Relaying
 ➊ Right click on CALL-B from Call Activity (right) pane.
 ➋ Select Directed to CALL-B
 ➌ Select >[MESSAGE] – Please relay this message to its destination
 ➍ Edit message to CALL-B > CALL-C > this is the message text

Remote Message Storage at Recipient
 ➊ Right click on CALL-C from Call Activity (right) pane.
 ➋ Select Directed to CALL-C – Please store this message in your In-Box
 ➌ Edit message to CALL-C MSG this is the message text

Retrieval of Message left
 ➊ CALL-C sees flag icon  next to CALL-A in Call Activity pane⚑
 ➋ CALL-C right clicks on CALL-A, select Show message inbox

Message to Mailbox at 3rd Party
 ➊ Select CALL-B from Call Activity (right) pane.
 ➋ Select Directed to CALL-B. Select MSG TO:[CALLSIGN]

[MESSAGE] – Store for later retrieval by [CALLSIGN]
 ➌ Edit message to: CALL-B MSG TO:CALL-C this is message text
 ➍ CALL-C uses Query Message procedure to retrieve message

Local Message Storage and Retrieval
 ➊ Select CALL-C from Call Activity (right) pane, Right-click
 ➋ Select Store message from the menu
 ➌ Type message in dialog box, then click OK
 ➍ CALL-C uses Query Message procedure to retrieve message

Query Stations for Messages
 ➊ CALL-C selects a Group or a Station from Call Activity (right) pane
 ➋ CALL-C clicks on Directed to <selection> and select QUERY MSGS – 

Do you have any messages for me? from menu
CALL-C: CALL-B QUERY MSGS
CALL-B: CALL-C YES MSG ID 123

Retrieve a Stored Message
 ➊ CALL-C selected CALL-B from Call Activity (right) pane
 ➋ CALL-C clicks on Directed to <selection> and selects from menu

  QUERY MSG [ID] – Please deliver complete message … ID
 ➌ CALL-C edits the message in outgoing pane and sends it

  CALL-B QUERY MSG 123➍ CALL-B verifies message ID number, sends message and checksum
 ➎ CALL-C verifies checksum, message is saved in in-box, alert box is 

displayed. If checksum test passes, ACK is sent to CALL-B

      ★ ★ ★
Grid-Down Conditions - Set Timing
Time Delta must be within 2 seconds to decode. Goal is < 300 ms.

 ➊Menu>View>Show Time Drift Controls
 Menu>View>Show Band Activity Column>Time Delta (check this)➋
 ➌Watch signal on Waterfall. When signal stops, immediately click on Set 

Time Drift to Now (TX End).

Fine Tuning the Time Delta to match another station
 ➊ Right-click on the station’s call-sign
 ➋ Select Jump to xxx ms time drift. Your station will now match theirs.
 ➌When QSO is finished, click Reset Time Drift to return to zero.



JS8Spotter Quick Ref for SitRepNet
Version 2.3 – for JS8Spotter117 - KN4AM

Enter MCForm Info
 ➊ Tools > MCForms - Forms
 ➋ Click form to use
 ➌ Click on Load Posted Expect Form to edit existing form and 

update the Date/Time code -or- complete a new form
 ➍ Click Post Form to Expect

Send Expect System Item:
 ➊ Tools > Expect System
 ➋ Right-click on item
 ➌ Click Send Now
 ➍ Enter call sign or @GroupName
 ➎ Check Send as MSG if needed
 ➏ Click Send

View Received MCForm
 ➊ Tools > MCForms - Responses
 ➋ Double-click or Right-click on form to display
 ➌ Copy All, then Save As to save a copy to print or relay

View Expect System Item:
 ➊ Tools > Expect System
 ➋ Double-click on item to display

Edit Expect System Item:
 ➊ Tools > Expect System
 ➋ Double-click on item
 ➌ Edit item, then click Save

Schedule Auto-Send for Expect System Item:
 ➊ Tools > Expect System
 ➋ Double-click on item
 ➌ Auto TX-Schedule, enter system time to send
 ➍ Auto TX-Target, enter callsign or group
 ➎ Click Save.
 ⚑ Tools > Expect – Pause Auto TX to temporarily disable
 ⚑ JS8Call Outgoing Messages must be empty in order to send.

Request a SitRep from any @SITREP station:
@SITREP E? F!104

  ⚑ Use this same format for any Expect System item.

Standard Expect System Items (with SitRepNet suggested)
CMDS – Commands in your Expect system (items below)
MCF – MCForms available for download that are not set to NTR
STATUS – Grid location + brief description (NTR if all is normal)
NOTE – Optional brief note. General purpose. (or NTR)
INTEL – Locally sourced intel (or NTR)
GRID – Your Maidenhead Grid location (6 character preferred)

  ⚑ Expect > Allowed Calls/Groups - Set to *,@SITREP (plus any 
other call signs or groups you want to include. Separate each with 
a comma). Default can be set in Settings.

MCForms
•  F!104 is the primary Situation Report for the SitRepNet. Keep it 
updated, and send to @SITREP routinely and as conditions 
warrant.
•  For MCForms not currently active – enter NTR in Expect System.

Misc. Notes:
•  Profile Background Scan ON
•  View > Highlight Range 15 Minutes or more
•  Scheduled Auto-TX can be combined with Frequency Schedule 
in JS8Call to send reports on one frequency while primarily 
monitoring another frequency
•  Allow one minute for JS8Call to change frequency before 
JS8Spotter is scheduled to Auto-TX,

MCForms Datecode
Use Tools > Datecode Tool
1st character – Month: A-L = 1-12
2nd character – Day: A-Z – 1-26, 0-4 = 27-31
3rd character – Hour: A-W = 0-23
4th character – Minute: (2 min. resolution): A-Z, 0-3 (A=0, B=2, C=4...)

  ⚑ See SitRepNet CommPlan at SitRepNet.com for more information.



Kleopatra Quick Reference
Version 1.0 - KN4AM

   ✯ ✯ ✯ Authenticating   ✯ ✯ ✯
Single File Verification

 ⚑ Signature code is added to start and end of the signed file.
 ➊ Click Decrypt/Verify from menu.
 ➋ Browse and select the file to be verified.
 ➌ Click Open to verify the file.
 ➍ Optional - Click Save All to save copy of file with signature 

removed. File is saved with .out file extension.

Two File Verification
 ⚑ Signature code is contained in a separate file with the same 

name, but .sig at the end of the file name.
 ⚑ Both signature file and signed file must be in the same folder.
 ➊ Click Decrypt/Verify from menu.
 ➋ Browse and select the .sig file for the file being verified.
 ➌ Click Open to verify the file.

   ✯ ✯ ✯ Signing a File   ✯ ✯ ✯
Single File Signing

 ⚑ File being signed gets modified – do not use for binary files.
 ➊ Click the Notepad tab.
 ➋ Type or Copy-Paste the text into the Notepad.
 ➌ Click the Recipients tab. Only Sign as should be checked.
 ➍ Click Sign Notepad. You will be prompted for password.
 ➎ Select the entire text in the Notepad, and Copy.
 ➏ Paste into the destination file

Two File Signing
 ⚑ Signature code is contained in a separate file with the same 

name, but .sig at the end of the file name. Signed file is 
unchanged. Use Two File Signing for any binary file.

 ➊ Click Sign/Encrypt
 ➋ Browse to select file to sign. Click Open
 ➌ Encrypt section boxes should NOT be checked for radio use.
 ➍ Click Sign

Key Certification
 ⚑ Keys need to be “certified” before use or they will show a Failed 

to Verify error.
 ➊ Right-click on a key, and select Certify.
 ➋ If not already selected, check the box for that key.
 ➌ Click the Certify button.

   ✯ ✯ ✯ Notes   ✯ ✯ ✯
 ⚑ Instructions are for Signing only. Check the Encrypt boxes for 

encrypting for non-radio usage.
 ⚑ Kleopatra cannot access hidden files and folders, such 

as .nbems where FLAMP files are stored. Move files to another 
folder when working with Kleopatra.



FLAMP Quick Reference
Version 1.4 - KN4AM

   ✯ ✯ ✯ Receiving   ✯ ✯ ✯
Receive a file

 ➊ Select Receive tab – all else is automatic
 ➋ Click Save button after file is received
 ➌ File > Save Relay File

Read/Display a received file
 ➊ File > Folders, select file from /NBEMS/FLAMP/rx

Request missing blocks or Preamble
 ➊ Click Report, then FLDIGI Transmit

Send report of 100% copy (not normally used with nets)
 ➊ Click Report, then FLDIGI Transmit

   ✯ ✯ ✯ Sending   ✯ ✯ ✯
Send a file

 ➊ Select Transmit tab
 ➋ Click Add then browse to select file to send
 ➌ Add description for that file (optional)
 ➍ Have Comp checked
 ➎ Set FLDIGI to mode to be used
 ➏ Click file in list, then click Xmit

-or- click Xmit All to send all in that list

Fetch and Send missing blocks or Preamble
 ➊ On the Transmit tab, click Fetch button

 If relaying, and on Receive tab, click Fetch button
 ➋ Missing blocks may be manually entered in blocks; separate 

blocks with a comma. Enter zero to send missing Preamble.
 ➌ Click Xmit to send

Send Fills for all queued items
 ➊ Hold down Shift key, click Xmit All button

Note: Xmt All without holding Shift Key will transmit entire contents 
of queue

   ✯ ✯ ✯ Relaying   ✯ ✯ ✯

Relay a file you have just received
 ➊ Start with current file as 100% received
 ➋ Select the file in the bottom pane of the Receive tab
 ➌ Click Relay button to send
 ⚑ This is all done on the Receive tab

Relay a file previously received and saved
 ➊ File > Load Relay Files
 ➋ Select Relay folder, then select the file to be relayed
 ➌ The file will appear in the Receive Queue window
 ➍ Click the Relay button to send
 ⚑ This is all done on the Receive tab

Schedule a one-time transmission
 ➊ Set FLDIGI to MFSK-32 (or other mode, as needed)
 ➋ Set FLDIGI RxID to OFF
 ➌ Add files to be sent to the Transmit Queue
 ➍ Select the Events tab, then the Timed sub-tab.
 ➎ Check Scheduled times of TX
 ➏ On the Interval list, select One time at
 ➐ Enter time to TX, using HHMM format
 ➑ Click Start Events
 ⚑ For multiple TX, use a space between times: HHMM HHMM

   ✯ ✯ ✯ Notes   ✯ ✯ ✯

 ➊ If JS8Call is open, turn TX OFF when using FLAMP or FLDIGI.
 ➋ Use standard file naming format for files used with FLAMP:

•  CallSign-ST-RR-YYYYMMDD-HHMMZ-SIT
•    Start file name with sending station’s call sign, followed by State 
(ST), Precedence x2 (RR), Date, Time, and File Description or 
Type of Report (SIT).
•    File naming options: Time only if applicable, 2 or 4 digit year.
•    Add -Sig to end of file name if file is signed with PGP signature.



JS8Spotter MCForms for SitRepNet
KN4AM   •   for JS8Spotter Ver. 1.17

 Primary form. F!104 should always be kept current and available in Expect, with others optional.⚑
 Keep this form listed in Expect, but replace with “NTR” when form is not currently active.✪

Download all the latest forms from https://sitrepnet.com/index.php/mcforms-descriptions-and-uses/

F!100 - Amateur Operator Information
10 Items covering your ham radio interests and activities.
 
F!101 - Amateur Station & Equipment Details
9 items describing your radio, antenna, power, modes, and grid-down capabilities.
 
F!102 - JS8Call Operation Details
6 items about how you use JS8, experience and comfort level, and bands
 

  F!103 - Net Check-in⚑✪
4 items for a basic, standard net check-in.
 

  ⚑ F!104 - @SITREP Basic Check-in
6 items for basic check-in and independent information sharing. Designed as a Top Level form that points to any 
currently active reports. For SitRepNet, this should be kept current and available in Expect.

F!105 - Information Exchange Planning
5 text entry and 6 MC items to initiate information exchange during both normal times and in times of crisis. The 
focus here is on creating decentralized, independent connections.

F!106 - Impromptu Net Notice
2 text entry and 8 MC items to announce details of an impromptu net to address a specific event. It is not for 
routine scheduled nets. An “Impromptu Net” could be just 2 stations passing traffic.

F!107 - Request for Information
6 text entry and 3 MC items to request information and gather intelligence. This is used to analyze and compile 
reports and information bulletins that are sent out QST. It includes an expire date and a serial number to keep 
things organized and current.
 

 F!300 - Situation Report✪
12 items and 7 sub-forms reporting on post-disaster conditions.
 

 F!301 - Field Situation Report✪
9 items. This covers all the basics in a quick, easy-to-use format.
 
F!302 - Hospital Bed Report
8 items reporting available hospital beds by specialty.
 
F!303 - Hospital Status Report
10 items reporting on the infrastructure required to keep a hospital operational.

  F!304 - Individual Situation Report⚑✪
8 items reporting on current infrastructure conditions at your location.
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 F!305 - Early Warning Awareness/Alert Report✪
4 items and 4 text entry fields. Early Warning Awareness/Alert for an anticipated event in which net activation, 
further communications, or preparedness actions may be called for, along with net and other followup 
information.

 F!306 - Power Stability Report✪
1 item reporting on electrical power stability at your location over the last 48 hours, plus 1 item on your station 
backup power capability.

F!307 - Wildfire Status Report
2 text entries and 7 MC items to report the status of a wildfire.

F!308 - Open Source Information Report
4 text entries and 4 MC items to report open source information for news bulletins.

 F!500 - Local Supply Survey✪
15 items used to gauge availability of supplies and level of consumer anxiety.

F!501 - Weather Report, Basic
10 items for a basic report on weather conditions.

F!502 - Weather Report, Detailed
10 items for a more detailed report on weather conditions.

 F!505 - Area Assessment✪
32 items for a very detailed assessment of an area.

F!700 - 4SQRP Net Checkin
6 items used for low power JS8 nets.

F!701 - MAGNET Information & Observation Report
6 items and 3 optional sub-forms to report observations and information.

F!702 - SEEN Operator Station & Equipment Details
9 items to report station and equipment details. Used to assess capabilities in both grid-down and “normal” 
operating environments.

SitRepNet.com Ver. 2.0 Page 2 of 2



Bulletin Distribution Net (BDN)
The Bulletin Distribution Net (BDN) is for the distribution of information bulletins to all interested 
amateur radio operators. These will vary depending on need and availability.

Bulletins sent may include Regional Risk bulletins, bulletins produced by other radio groups, and 
reports from government agencies. The bulletins sent are for practice. What is sent during routine times
isn’t as important as how it is sent. Think of the bulletins as “test content”.

A primary goal is to fully integrate the BDN with the SitRepNet Bulletins, with SitRepNet Bulletin 
being the “input” or news gathering portion, and BDN being the “output” or distribution portion.

This is not a conventional traffic net. The NCS starts the net using Contestia 4/250 for the introduction, 
then switches to MFSK32. Bulletins are sent using FLAMP with block fills as needed. Bulletins are 
normally signed using Public Key signatures to verify authenticity. A relay station in another part of the
country will then relay the file(s) using the same format as received.

• Every Friday, beginning at 9:00 pm Eastern time
• 7.107 with 900 offset
• Introduction – Contestia 4/250, then Bulletin Distribution – MFSK32 (or possibly MFSK64)
• Format: FLAMP with block fills as needed
• All traffic on this net is handled as ROUTINE traffic.
• FLDIGI Macros for the BDN, and Public keys for bulletin authentication can be downloaded 

from SitRepNet.com

Net Sequence:
 (No early check-ins)⚑

1) Start Info and announcements
2) Check-ins (Bulletin TFC, Relay stations, and Reception reports)
4) Listing of checked-in stations
5) Bulletins sent by NCS, followed by block fills
6) Bulletins sent by check-in stations, followed by block fills
7) Relay station(s) with full copy send as directed by NCS
8) Net sign-off
9) Block fills of more than 5 blocks if needed
10) Return to Contestia 4/250

(See Notes on following page)
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IMPORTANT: If the Bulletin Distribution Net fails to begin on time, then “pick up the flag” and 
start the net yourself. This should not be dependent on any individual station. Others need to 

be ready, willing, and able to keep things going at any time.
    ✯ ✯ ✯ Keep it decentralized   ✯ ✯ ✯



Notes:

 Bulletins sent will vary depending on need and availability.➊
 KD8NOA is located in Michigan and is typically NCS and Northeastern station for the BDN.➋
 KN4AM is located in Florida and is typically the Southeastern relay station. Others are encouraged ➌

to join in as relay stations in other parts of the country.
 Brevity is a high priority, so transmissions other than the actual bulletin(s) are kept to a minimum.➍
 The BDN is closely tied to the “SitRepNet” project, but is an independent net. Reports compiled ➎

from the previously received SitReps and other reports may also be sent as the situation calls for.
 Bulletins are normally signed using a PGP signature. Have Kleopatra installed on your system, and ➏

learn how to use it (see the Kleopatra Quick Reference for more information).
 You will also need to download the Public Keys from SitRepNet.com or from other sources.➐
 If you will be creating and signing SitRepNet bulletins, then you will need to post your Public Key ➑

on SitRepNet.com 
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How the SitRepNet CommPlan and JS8Spotter Work
Scenario-based Examples

Scenario: You wake up in the morning, and nothing is working. No electrical power, no 
Internet, not even your battery-operated radio is picking up anything. Is it just your 
neighborhood, is it local – or something bigger? Is this a short-term outage, or something 
worse? What actually happened?

If you have backup power for your HF radio station, then JS8Spotter is a great tool to help 
you find out. It is also the tool to let others know about your situation. The SitRepNet 
CommPlan provides the framework for making the most of JS8Spotter in situations like this. It
is all about exchanging information in an efficient manner.

Let’s use this scenario to illustrate what to do next. If we can work with a worst-case scenario 
such as this, anything else is going to be easy. We’ll cover how to set up for this on pages 4 
and 5 of this paper. Be sure to download and read the JS8Spotter Manual for details on how 
to use the program, and there are some great instructional videos at 
https://kf7mix.com/js8spotter.html

There are currently two “Primary” report forms in JS8Spotter that can point to other, more specific 
reports, depending on the scenario. Here’s a quick summary of those report forms and how they point 
to more specific ones.

F!104 - @SITREP Basic Check-in: Designed as a Top Level form that points to any relevant current 
reports. 
F!308 - Open Source Information Report: open source information for news bulletins.

F!104 - @SITREP Basic Check-in
The F!104 is used in different ways at different times.

• During “routine” times when all is well, it’s a notice that says, “I’m here, and I’m OK”, while 
also serving as a practice exercise of the system.
◦ Go to Tools > MCForms-Forms, select F!104
◦ Click Load Posted Expect Form to fill in previous info and make any changes needed, or 

complete the fields as needed. Be sure to include your state and Maidenhead Grid Square.
◦ Click Post Form to Expect. This updates the Date/Time code to show that it is current.
◦ ACTIVE DISTRIBUTION: Click Tools > Expect System, then right-click on F!104, 

confirm that you have @SITREP included in Allowed Callsigns/Groups, and click on 
Send Now.

◦ If it is not already there, add @SITREP in the Send To field, and check the Send as MSG 
box. Click Send.
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◦ PASSIVE DISTRIBUTION: Other stations can request your F!104 by sending @SITREP 
E? F!104. If you have @SITREP included in Allowed Callsigns/Groups, then your 
station will reply by sending your F!104 report.

• During emergency times, F!104 is used as the primary form – the foundation that the full story
is built upon.
◦ Most of this is exactly the same as we did during “routine” times, and that’s the whole point 

of using it for routine “I’m OK” reports.
◦ Go to F!304 - Individual Situation Report, complete that report to describe your current 

situation, make sure that @SITREP is included in Allowed Callsigns/Groups, then click 
Post Form to Expect. F!304 is the SitRep detail, while F!104 is pointing to that and any 
other relevant Situation Reports.

◦ Next, go to F!104. When you have F!104 up, we’ll select the Situation Report field and 
change that to Situation Report currently active - E? F!304 for details. If 
there are other relevant reports (F!306 Power Stability Report, for example), enter those in 
Other relevant current report(s) after completing those reports and posting them to 
Expect. Click Post Form to Expect.

◦ We now have the @SITREP Basic Check-in loaded and ready to go, along with any other 
reports to give a good picture of conditions where you are right now. Since we have 
included @SITREP in Allowed Callsigns/Groups anyone who is looking for that 
information need only send @SITREP E? F!104 to receive your current SitRep and a list of 
any associated reports.

◦ You can also send your F!104 to @SITREP, and those stations will receive it, with 
JS8Spotter recording it. Click Tools > Expect System, then right-click on F!104, confirm
that you have @SITREP included in Allowed Callsigns/Groups, and click on Send Now.

F!308 - Open Source Information Report
With cyber-attacks now routine, and a standard part of current military doctrine, it’s very reasonable to 
expect that at some point. How would news and information be gathered, compiled, and distributed? 
There are already several news bulletins prepared and distributed on a weekly basis via amateur radio, 
but without the internet, where would they get their raw information? One solution is based on 
JS8Spotter and SitRepNet, and F!308 is the primary report for it.

There are several different reports that could be used here, so which one to request or to send? F!308 
provides a subject, the location, the time-frame, source reliability, the basic category, and points to 
other MCForms related to the subject. Think of it as the Table of Contents rather than the book. The 
Additional Information field will probably contain a brief description as well as the supporting 
reports.

Alternative Methods
While using the MCForms for sharing local and open source information is generally the most efficient
method, there are some cases where direct text entry is needed.  There are two basic ways to handle 
this, depending on how the information collection and distribution system is set up. Each has its 
advantages and disadvantages, depending on your situation. Note that these are not using MCForms, so
they are not displayed as reports in JS8Spotter – only as text in JS8Call.
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 JS8 is a very slow mode, so always try to keep the number of characters to a minimum.⚑

Two-Step Method
In this method, there is one Expect System item that responds with either NTR (Nothing To Report), or
with one or more Expect System items that contain the text to be sent. There will be one List item, and 
one or more Content items. For this example, we’ll create an Expect System item named INTEL that 
will be the List item. You can use anything of 6 characters or less. You may want to name it with your 
bulletin name, such as “NIB” – whatever your group decides to use.

The List Item
Expect: INTEL
Response: EDSW, EFNG
Allowed Callsigns/Groups: (as appropriate for your situation)

The Content Items (then repeat for the second report, EFNG)
Expect: EDSW
Response: EDSW THIS IS THE TEXT YOU WANT TO SEND FOR ANALYSIS AND COMPILING.
EDSW is the Date/Time code that JS8Spotter creates (Tools>Datecode Tool), and is used as a serial 
number to identify this report. You could also use any other system to identify the individual reports.

In use:
 The Collecting Station will send @SITREP E? INTEL➊
 Your station will respond with the Date/Time codes of your reports (EDSW, EFNG for this ➋

example).
 The Collecting Station will send @SITREP E? EDSW➌
 Your station will respond by sending the EDSW Expect item.➍
 This will then be repeated for the other reports (EFNG).➎

One-Step Method
This uses the same basic technique as the Two-Step Method, except that instead of a List Item that 
points to other Expect System items, all information is contained in a single Expect System item.

Expect: INTEL
Response: THIS IS THE TEXT YOU WANT TO SEND FOR ANALYSIS AND COMPILING.

In use:
 The Collecting Station will send @SITREP E? INTEL➊
 Your station will respond by sending the contents of that Expect item.➋
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Message Relays
Poor band conditions and station operating schedules can interfere with getting a message through. 
There are several options for indirectly getting a message through using JS8Call, and instructions for 
each is in the JS8Call Quick Reference for SitRepNet:

• Relaying – You select a station that both you and the receiving station, as well as a “middle 
station” can reach, then you send your message by way of the middle station. The message is 
immediately relayed, rather than being stored until requested.

• Remote Message Storage at Recipient – Think of this as storing your message in a mailbox on 
the recipient’s station. It is being received and stored directly on the recipient’s system.

• Message to Mailbox at 3rd Party – You store your message at a 3rd party station (the middle 
station), and it stays there until the recipient requests that message. The “mailbox” is on a 3rd 
Party station.

• Local Message Storage and Retrieval – Use this method if you want to save a message on your 
system until the receiving station requests it. In this case, the “mailbox” is on your system.

  Instructions for retrieving those messages are also in the ⚑ JS8Call Quick Reference for SitRepNet.

Time Synchronization without Internet or GPS
JS8Call requires that the Sending and Receiving stations have their time set to 2 seconds or less, with 
the goal of <300ms time delta. The closer you get to an exact match, the better the copy. Without the 
Internet or GPS, this will have to be done manually. The JS8Call Quick Reference for SitRepNet shows
how to do this.

If time synchronization radio stations are available, they are going to be the most accurate method, and 
should be the first option.

Time Synchronization Resources
2.500 WWV (Fort Collins, Colorado)
5.000 WWV (Fort Collins, Colorado)
7.850 CHU (Ottawa, Canada)
10.000 WWV (Fort Collins, Colorado)
15.000 WWV (Fort Collins, Colorado)
15.000 WWVH (Hawaii)
20.000 WWV (Fort Collins, Colorado)
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If Time Synchronization radio stations are not available
Getting time synchronized between two stations is one thing, but how do we get everyone using 
SitRepNet synchronized? We can’t have everyone trying to match every other individual station, so we 
need a way to get everyone using one time standard without the Internet or GPS or Time 
Synchronization radio stations. Here’s how SitRepNet handles that:

• Each day, starting with the Eastern Time Zone at 18:50 Local and moving westward, one station
will send a time synchronization signal using this format:@SITREP TIME SYNC SIGNAL, 
and repeat this continually until 18:55 Local. It is vital that only ONE station is sending this 
signal.
◦ Time is set to 18:50 to 18:55 to avoid potential interference with nets.
◦ Time zones are being used as longitudinal divisions to limit the distance between stations.

• All stations should use the Time Synchronization instructions to set their system time to match 
this signal. Follow the “Fine Tuning the Time Delta” instructions to get an exact match; 
however, do NOT click on the “Reset Time Drift” – we want to keep that same time setting.

• As we move from one time zone to the next, the Time Synchronization station will have set the 
time using the previous (TZ east of you) Time Synchronization Signal. In this way, all stations 
across the continent should now have a near-exact time match.

Which stations will send the Time Synchronization Signal? That will need to be set up on-the-fly as the
grid-down situation unfolds. A station having a Real Time Clock Module with independent power 
supply would be ideal. This will need to be coordinated among available stations as soon as the need 
arises.

What About Other Modes?
SitRepNet CommPlan covers the JS8Spotter “layer”, but the JS8 is just not a good choice for some 
types of radio traffic. Here is a very brief outline of how different modes fit into the overall 
communications needs. There are, of course, other bands that will be used, but for simplicity, we’re just
looking at the 40m band. SitRepNet stations that are also proficient in CW would serve as gateways to 
other CW operators who are not using the SitRepNet system.

Content Mode Example 40m Freq. Notes
Long-form text, general info FLMSG News bulletins, AIB 7.110 AmRRON, etc.
Event-driven, short-term net FLDIGI Impromptu net scheduled F!106 see F!106 SitRepNet See Note ➊
Long-form text, 100% accuracy FLAMP Request for medical items or info 7.110 BDN, AmRRON, etc.
Bulletins FLAMP Intel compiled via F!107 7.107 Bulletin Distribution Net
Status Reports JS8Spotter/MCForms F!104, STATUS, COND 7.078 SitRepNet
Situation Reports JS8Spotter/MCForms F!3xx and F!5xx series MCForms 7.078 SitRepNet
Brief text messages JS8Spotter Intel reports, active or passive TFC 7.078 SitRepNet
All (If digital unavailable) Voice/SSB Reports from SSB-only stations 7.238 LSB AmRRON, Multi. Freqs.

 ➊ A complete set of SitRepNet NCS macros for FLDIGI can be downloaded from the SitRepNet.com Resources page. Download now 
and have it available when needed. File name is  SitRepNet-macros.mdf
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Getting Set Up for SitRepNet

Expect System
This is the key to setting up an efficient JS8Spotter system so that others can request and retrieve 
information from your station automatically. This is what tells JS8Spotter what to Expect (what to be 
looking for), who is allowed to retrieve reports, what text to reply with, and how many times a report 
can be retrieved (enter 99 for unlimited). The asterisk (*) will reply to any individual station call-sign. 
The @Groups will reply to any requests addressed to that group. Each group or call-sign must be 
separated by a comma. For example, a station requesting the F!104 report from any @SITREP station 
on the air would send “@SITREP E? F!104”, and those stations would respond by sending that report if
their Expect system is set up as shown below.

Expect Reply Who Qty
F!104 (Your report) *,@SITREP,@SEEN,@AMRRON,@MAGNET,@GHOSTNET 99
F!308 NTR *,@SITREP,@SEEN,@AMRRON,@MAGNET,@GHOSTNET 99

MCF

100 102 104 105 
304 305 306 307 
308 500 502 *,@SITREP,@SEEN,@AMRRON,@MAGNET,@GHOSTNET 99

F!307 NTR *,@SITREP,@SEEN,@AMRRON,@MAGNET,@GHOSTNET 99
F!100 (Your report) *,@SITREP,@SEEN,@AMRRON,@MAGNET,@GHOSTNET 99
F!103 NTR *,@SITREP,@SEEN,@AMRRON,@MAGNET,@GHOSTNET 99
F!106 NTR *,@SITREP,@SEEN,@AMRRON,@MAGNET,@GHOSTNET 99
F!300 NTR *,@SITREP,@SEEN,@AMRRON,@MAGNET,@GHOSTNET 99
F!301 NTR *,@SITREP,@SEEN,@AMRRON,@MAGNET,@GHOSTNET 99
F!304 NTR *,@SITREP,@SEEN,@AMRRON,@MAGNET,@GHOSTNET 99
F!305 NTR *,@SITREP,@SEEN,@AMRRON,@MAGNET,@GHOSTNET 99
F!306 NTR *,@SITREP,@SEEN,@AMRRON,@MAGNET,@GHOSTNET 99
F!500 NTR *,@SITREP,@SEEN,@AMRRON,@MAGNET,@GHOSTNET 99
F!505 NTR *,@SITREP,@SEEN,@AMRRON,@MAGNET,@GHOSTNET 99
NOTE (Optional / NTR) *,@SITREP,@SEEN,@AMRRON,@MAGNET,@GHOSTNET 99
WX NTR *,@SITREP,@SEEN,@AMRRON,@MAGNET,@GHOSTNET 99
F!502 NTR *,@SITREP,@SEEN,@AMRRON,@MAGNET,@GHOSTNET 99

CMDS

RIG, MCF, URL, 
COND, STATUS, 
WX, NOTE, GRID *,@SITREP,@SEEN,@AMRRON,@MAGNET,@GHOSTNET 99

URL (see notes) *,@SITREP,@SEEN,@AMRRON,@MAGNET,@GHOSTNET 99
STATUS (or NTR) *,@SITREP,@SEEN,@AMRRON,@MAGNET,@GHOSTNET 99
F!105 (Your report) *,@SITREP,@SEEN,@AMRRON,@MAGNET,@GHOSTNET 99
GRID (Your Grid Square) *,@SITREP,@SEEN,@AMRRON,@MAGNET,@GHOSTNET 99
F!102 (Your report) *,@SITREP,@SEEN,@AMRRON,@MAGNET,@GHOSTNET 99
RIG (Your radio) *,@SITREP,@SEEN,@AMRRON,@MAGNET,@GHOSTNET 99
COND G (or Y or R) *,@SITREP,@SEEN,@AMRRON,@MAGNET,@GHOSTNET 99
INTEL (Optional / NTR) *,@SITREP,@SEEN,@AMRRON,@MAGNET,@GHOSTNET 99
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Notes:
 This is just a suggested setup – a ➊ starting point – so personalize it to YOUR situation.
 For (➋ Your report), see instructions in the “Routine times” section under F!104.
 For URL, you could use your QRZ.com profile page, or SitRepNet.com, or any other page, or ➌

simply not use the URL item at all.
 Add any other reports that are currently active. Inactive reports should just respond with NTR.➍

Profiles
A Profile is a set of search terms that JS8Spotter is looking for and then notifying you when found. You can set 
up any number of Profiles by clicking on File>New Profile.

Profile: SitRepNet
This is the main Profile of search terms you will be watching for. You can use this as a starting point, but adapt it 
as needed to suit your needs. Be sure to check the Background Scan box.

@GHOSTNET F!106 F!501
@SITREP F!300 F!502
CMDS F!301 F!505
F!107 F!302 F!701
F!100 F!303 F!702
F!101 F!304 MCF
F!102 F!305 NOTE
F!103 F!306 STATUS
F!104 F!307 INTEL
F!105 F!500 (Your call-sign)

Profile: Alert
These are generic search terms that may indicate alerts. You can use this as a starting point, but adapt it as 
needed to suit your needs and your location. Be sure to check the Background Scan box.

ALERT FLASH SKYWARN
EMCOMM GNUSAFL STORM
EMERG GSTFLASH TORNADO
F! HELP WARNING
F!305 HURRICANE
FL (your state) SITREP

Other Profiles to consider adding
• Groups such as @AMRRON, @ARES, @RACES, @MAGNET, @PREPNET, @GHOSTNET, etc.
• SitRepNet Call-signs that reply when you send a MSG addressed to @SITREP
• Personal Call-signs of friends and special interest groups
• Hobby and special interest search terms
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Major VHF/UHF Contests
Mid January, Full Weekend
ARRL VHF Sweepstakes

Early March, Full Weekend
ARRL International DX Contest Phone

Early April, Spring Sprint–144 MHz

Early April, Spring Sprint–222 MHz

Early April, Spring Sprint–432 MHz

Early May, Spring Sprint–50 MHz

Mid May, Full Weekend
CQ National Fox Hunting Weekend

Early June, Full Weekend
ARRL VHF QSO Party

Mid June, Full Weekend,  
SMIRK 6 meter QSO Party 

Mid/Late June, Full Weekend
ARRL Field Day

Mid July, 
CQ World Wide VHF Contest

Mid July, Full Weekend
IARU HF World Championships

Early August, Full Weekend 
ARRL UHF Contest

Mid September, Full Weekend
ARRL September VHF QSO Party

Courtesy: CQ Magazine & ARRL

Icom Grid Square Tips:
1. Say your grid square location  
	 when operating on VHF & UHF bands.

2. Many portable GPS receivers can  
	 read out Maidenhead* grid squares 		
	 automatically.

3. Say your grid square letters  
	 phonetically.
	 Example: for grid 13 in region DM say 	
	 “delta, 	mike, one, three” on air.

4. Give your general location along with 	
	 your grid square.

5. Have fun on VHF & UHF!
*An instrument of the Maidenhead Locator System (named after the 
town outside London where it was first conceived by a meeting of 
European VHF managers in 1980), a grid square measures 1° latitude 
by 2° longitude and measures approximately 70 x 100 miles in the 
continental US. A grid square is indicated by two letters (the field) and 
two numbers (the square).. “ 
From ARRL source: http://www.arrl.org/locate/gridinfo.html
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                 TIME CONVERSION TABLE              
PACIFIC EASTERN

GMT      
UTC       
Z

Standard 
(Daylight)

GMT      
UTC       
Z

Standard 
(Daylight)

GMT      
UTC       
Z

Standard 
(Daylight)

GMT      
UTC       
Z

Standard 
(Daylight)

0100 1700(1800) 0100 1800(1900) 0100 1900(2000) 0100 2000(2100)
0200 1800(1900) 0200 1900(2000) 0200 2000(2100) 0200 2100(2200)
0300 1900(2000) 0300 2000(2100) 0300 2100(2200) 0300 2200(2300)
0400 2000(2100) 0400 2100(2200) 0400 2200(2300) 0400 2300(2400)
0500 2100(2200) 0500 2200(2300) 0500 2300(2400) 0500 2400(0100)
0600 2200(2300) 0600 2300(2400) 0600 2400(0100) 0600 0100(0200)
0700 2300(2400) 0700 2400(0100) 0700 0100(0200) 0700 0200(0300)
0800 2400(0100) 0800 0100(0200) 0800 0200(0300) 0800 0300(0400)
0900 0100(0200) 0900 0200(0300) 0900 0300(0400) 0900 0400(0500)
1000 0200(0300) 1000 0300(0400) 1000 0400(0500) 1000 0500(0600)
1100 0300(0400) 1100 0400(0500) 1100 0500(0600) 1100 0600(0700)
1200 0400(0500) 1200 0500(0600) 1200 0600(0700) 1200 0700(0800)
1300 0500(0600) 1300 0600(0700) 1300 0700(0800) 1300 0800(0900)
1400 0600(0700) 1400 0700(0800) 1400 0800(0900) 1400 0900(1000)
1500 0700(0800) 1500 0800(0900) 1500 0900(1000) 1500 1000(1100)
1600 0800(0900) 1600 0900(1000) 1600 1000(1100) 1600 1100(1200)
1700 0900(1000) 1700 1000(1100) 1700 1100(1200) 1700 1200(1300)
1800 1000(1100) 1800 1100(1200) 1800 1200(1300) 1800 1300(1400)
1900 1100(1200) 1900 1200(1300) 1900 1300(1400) 1900 1400(1500)
2000 1200(1300) 2000 1300(1400) 2000 1400(1500) 2000 1500(1600)
2100 1300(1400) 2100 1400(1500) 2100 1500(1600) 2100 1600(1700)
2200 1400(1500) 2200 1500(1600) 2200 1600(1700) 2200 1700(1800)
2300 1500(1600) 2300 1600(1700) 2300 1700(1800) 2300 1800(1900)
2400 1600(1700) 2400 1700(1800) 2400 1800(1900) 2400 1900(2000)

MOUNTAIN CENTRAL
(Z less 8) (Z less 7) (Z less 6) (Z less 5)


